Salida VGA que funciona, pero no hay señal en DVI?

Tengo una tarjeta gráfica Radeon 6570 con salidas HDMI, VGA y DVI.

¿Cómo se configura para usar múltiples pantallas? La conexión de los monitores a las salidas VGA y DVI no funciona. La salida VGA funciona, pero no hay señal en DVI.
¿Hay una opción en Catalyst que me falta para activar la salida DVI?

EDIT: Abrió un ticket de soporte con XFX … Veamos cómo resulta

OK, XFX volvió a mí sobre ese problema: El monitor que estaba adjuntando es un VGA, por lo que estaba usando un convertidor DVI / VGA. El puerto DVI en esa tarjeta es un DVI-D, que es incompatible con VGA.

Abra Propiedades de pantalla (haga clic con el botón derecho en el escritorio y seleccione propiedades o vaya al panel de control). Vaya a la pestaña Configuración. ¿Cuántas pantallas diferentes aparecen en la parte superior de esa ventana? Generalmente debe haber uno para cada conector posible en la tarjeta.

Haga clic derecho en la pantalla correspondiente al conector al que desea enviar señales y seleccione Adjunto. Presione Aplicar para enviar el cambio. El monitor generalmente se encenderá en un par de segundos.

Ajuste los ajustes como desee para ajustar la pantalla principal, la resolución, etc.

Acabo de resolver el mismo problema. Mi placa madre MSI 890GXM tiene dos ranuras pci-e 16x. Si coloco la tarjeta gráfica (ATI HD 6570) en la segunda ranura (lejos del procesador), sólo funcionan los puertos VGA o HDMI (pero no en el modo de monitor dual). El PC detecta el monitor y el monitor detecta la conexión del PC, pero permanece negro (parece un modo de suspensión).

Después de poner la tarjeta gráfica en la primera ranura (necesitaba ver un radiador de refrigeración un poco) funciona perfectamente en cada combinación.

No sé cuál fue la causa de tal comportamiento. Supongo que la segunda ranura pci-e está conectada con menos de 16 carriles y la tarjeta gráfica no logra detectarla.