Radeon 7700 – 2do puerto DVI deshabilitado

Tengo 2 monitores, ambos con los puertos del VGA solamente ( LG Flatron W2242S ).

Quiero utilizar ambos monitores con mi tarjeta gráfica AMD Radeon 7700. Sin embargo, el segundo puerto se niega a trabajar.

Los cables que se utilizan son VGA> DVI macho a macho.

Creo que vale la pena señalar que estos monitores vienen de una configuración anterior que disfrutó de muchos años de doble seguimiento feliz. Estoy 100% seguro de que el error reside en el equipo, no en el hardware fuera de la máquina.

Cosas que he intentado:

  • Ambos monitores funcionan. He intentado en otra máquina y ambos trabajan juntos.
  • Ambos monitores funcionan independientemente en el puerto 1 (puerto superior) de la tarjeta gráfica.
  • Ninguno de los dos monitores funciona en el puerto 2, incluso con nada conectado.
  • He probado cables nuevos para ambos monitores, tanto de alimentación como VGA> DVI.
  • He intercambiado y cambiado los cables redondos en cada configuración posible.
  • Los últimos controladores instalados y Windows completamente actualizados.

Probablemente es importante señalar que AMD Catalyst Control Center (panel de control del controlador de AMD) enumera el monitor como "CRT, Analog, Single". Supongo que VGA no pasa información meta a la máquina, por lo que es sólo un fallback desde el software, pero mencionando por si acaso.

La tarjeta está cerca de nuevo, lo he tenido durante unos 3 meses, pero sólo acaba de llegar a la clasificación de los monitores duales. Era fabricante cabido. La máquina no se ha tensionado de ninguna manera, tiene más que la energía amplia de la fuente de alimentación y para ser honesto la cosa apenas ha sido utilizada.

Última cosa posiblemente vale la pena mencionar. He encontrado algunos mensajes del foro punteado alrededor de la gente que tiene el mismo problema, pero ninguno parece haber sido resuelto. Esto me hace pensar que probablemente no es una tarjeta defectuosa.

Estoy en Windows 7. Tenía el problema en una instalación limpia de Windows, por lo que no son los conductores jugando.

Gracias masivas de antemano – Me voy un poco loco con esto!

EDIT: Encontrado un foro hablando de esto, al parecer, debe ser un " adaptador activo ". Ningún resultado encontrado en el foro – alguna idea?

EDIT 2: Información completa de la tarjeta gráfica que se encuentra en Catalyst Control Center: http://imgur.com/pgxTEXW

Parece que el segundo puerto necesita un "adaptador activo" para que funcione correctamente.

Curiosamente, al usar el adaptador activo, la información meta correcta es recogida por mi computadora sobre el monitor (marca, modelo, capacidades, etc).

Aquí está el adaptador que compré, en caso de que alguien tropiece con el mismo problema: http://www.amazon.co.uk/StarTech-com-Active-Adapter-Converter-1920×1200/dp/B00C93JQXS