Instalación de Tiger en un MacBook Snow Leopard

Mi laboratorio está planeando comprar una MacBook que viene con Snow Leopard para probar nuestras aplicaciones RCP (Eclipse). También queremos instalar Tiger para probar nuestras aplicaciones porque muchos de nuestros usuarios todavía están en este sistema operativo.

¿Es posible instalar una versión anterior de Mac OS X? ¿Es posible instalarlo en una máquina virtual (por ejemplo, virtual box) o debemos instalarlo en otra partición (por ejemplo, disco duro externo?).

¿Alguien lo intentó antes?

Muchas cosas o simplemente no funcionan o empiezan a experimentar problemas si instala una versión anterior de Mac OS X en una máquina que la versión que incluye . El EULA de Mac OS X no permite la virtualización (es decir, es un sistema operativo invitado) y la instalación de OS X 10.4 en una unidad externa no funcionaría con el hardware más reciente. Es posible que desee obtener una máquina más antigua, o simplemente probar sus aplicaciones en 10.6

Depende – si usted compra un nuevo MacBook, es poco probable que pueda instalar Tiger en él. Los controladores para el hardware no existirían en Tiger. Sin embargo, si usted compró un MacBook usado que fue lanzado mientras que Tiger estaba hacia fuera, después usted podría instalarlo.

Parallels tiene una forma de instalar Mac OS X dentro de una máquina virtual, pero el SO host requerido es 10.5.8 o superior y el sistema operativo VM requerido también es 10.5.8 o superior. Por lo que sé, VMWare y VirtualBox no son compatibles con las máquinas virtuales OS X en absoluto.