Debian 8 iwlwifi-8000-8.ucode falta

Me encontré con un problema mientras estaba instalando el Debian 8. Aparece que The missing firmware files are: iwlwifi-8000-8.ucode que The missing firmware files are: iwlwifi-8000-8.ucode . He buscado en Google y declaró que se debe a que el controlador es un controlador "no gratuito" para Intel Wireless AC 8260.

También he notado que puedo obtener la última versión del controlador en el siguiente enlace. Http://git.kernel.org/cgit/linux/kernel/git/firmware/linux-firmware.git/

Pero no puedo encontrar el mismo. ¿Es esto algo que puedo construir desde la fuente o cualquier otra pista para eso?

Su mensaje es un poco de un rompecabezas. En primer lugar, la referencia que da es totalmente irrelevante, se refiere a las tarjetas de Broadcom , no de Intel.

Con eso fuera del camino, estoy desconcertado que usted debe necesitar la versión 8 del microcódigo: de acuerdo con la página Linux Kernel Wireless , AC-8260 está disponible desde el kernel 4.1 en adelante, y requiere las versiones de microcódigo 13 y sucesivamente. Si tiene un núcleo 4.1 o posterior, está listo: descargue el archivo de firmware del enlace anterior, desplácelo y colóquelo donde sea necesario:

  mkdir tmp cd tmp wget https://wireless.wiki.kernel.org/_media/en/users/drivers/iwlwifi-8000-ucode-25.30.13.0.tgz gunzip iwlwifi-8000-ucode-25.30.13.0.tgz tar xvf iwlwifi-8000-ucode-25.30.13.0.tar cp iwlwifi-8000-ucode-25.30.13.0/iwlwifi-8000C-13.ucode /lib/firmware 

Si tienes un kernel más antiguo, deberías actualizarlo definitivamente, no hay una buena razón para mantener uno tan anticuado. Si no puede hacer eso, tendrá que instalar iwlwifi desde los backports del kernel. Pero cruzaremos ese puente cuando lleguemos.