¿Cómo puedo decir aptitude o apt para ofrecer una versión particular de lpr?

Parece que tengo una versión extraña de lpr instalado (uno que no hace frente a -o, véase también esta pregunta ). En todas mis otras máquinas que ejecutan el mismo debian squeeze, la versión adecuada de lpr está instalada.

¿Cómo puedo obtener aptitude para instalar el "buen" lpr?

Nota: El contenido de /etc/apt/sources.list no es el problema, supongo. El archivo es el mismo en todas las máquinas.

Edit: Una pregunta relacionada está aquí.

Man páginas mención:

Se puede seleccionar una versión específica de un paquete para la instalación siguiendo el nombre del paquete con un equals (=) y la versión del paquete para seleccionar

Así que será algo como

$ apt-get install lpr=<version> 

Lpr se puede instalar a través de

  • El paquete lpr (obvoius)

  • El paquete lprng (un poco menos obvio)

  • El paquete de tazas-bsd (no muy obvio)

Las tres versiones no son exactamente iguales y funcionan un poco diferente. Ellos aceptan, por ejemplo, diferentes opciones mientras son llamados.

Véase también esta respuesta .